
Star Formation and U/HLX’s in the Cartwheel Galaxy – a js9 activity 
 
Purpose: To examine the Cartwheel Galaxy in both optical and x-ray bands and determine the 
sources of the ultra- and hyperluminous x-ray sources. 
 
Background: 
 
 (excerpted from the Hubble News Release, January 10, 1995): 
 
“A rare and spectacular head-on collision 
between two galaxies appears in this 
NASA Hubble Space Telescope true-
color image of the Cartwheel Galaxy, 
located in the constellation Sculptor. The 
new details of star birth resolved by 
Hubble provide an opportunity to study 
how extremely massive stars are born in 
large fragmented gas clouds. 
 
The striking ring-like feature is a direct 
result of a smaller intruder galaxy — 
possibly one of two objects to the right of 
the ring — that careened through the core 
of the host galaxy. Like a rock tossed into 
a lake, the collision sent a ripple of energy 
into space, plowing gas and dust in front 
of it. Expanding at 200,000 miles per hour, this cosmic tsunami leaves in its wake a firestorm of 
new star creation. Hubble resolves bright blue knots that are gigantic clusters of newborn stars and 
immense loops and bubbles blown into space by exploding stars (supernovae) going off like a 
string of firecrackers. 
 
The Cartwheel Galaxy presumably was a normal spiral galaxy like our Milky Way before the 
collision. This spiral structure is beginning to re-emerge, as seen in the faint arms or spokes 
between the outer ring and bulls-eye shaped nucleus. The ring contains at least several billion new 
stars that would not normally have been created in such a short time span.” 
 
(excerpted from the Chandra Press Release, January 11, 2006): 
 
“When the most massive of these stars explode as supernovas, they leave behind neutron stars and 
black holes. Some of these neutron stars and black holes have nearby companion stars, and have 
become powerful sources of X-rays as they pull matter off their companions.” 
 
 
 
 
 

Credit: Kirk Borne (STScI), and NASA 
 



Procedure: 

Acquiring the x-ray image: 

1. Go to https://js9.si.edu/ and then File>Close>This Image. 
2. To load the Cartwheel Galaxy, go to Help>General Help>Accessing Data Archives.  

Click “The Unofficial Chandra Archive” and enter 2019 under “ObsID” and then 
“Search.” 

3. In the results that come up, click the link “2019” under ObsID. 

 
4. You will see: 

 
5. Right click and Copy Link Location  of “acisf02019N005_evt2.fits.gz”.  In js9, go to 

File>open>url via proxy and paste the link and then click “Load”.  The image should 
now be in the js9 viewer. 

Acquiring the optical image: 

6. Go to View>Archives & Catalogs.  In the pop-up box, select "Image Servers" 
and "DSS1@SAO".  Then, click on "Set RA/Dec" and "Retrieve." 

7. The new image will be layered over the old one. Go to File>separate>separate these 
images so that they appear side by side, with the new image on the right. 

8. Rescale the optical image on the right so that it is the same size as the x-ray image by 
going to WCS>wcs reproject> acisf02019N005_evt2.fits. 

 
Define the point sources on the x-ray image: 
 

9. In the x-ray image box, go to Scale>log and Color>cool. Play around with other 
combinations of scale and color if you wish. You can also try changing the contrast and 
bias by holding the left mouse button down and go back and forth and up and down along 
the image.  Contrast and bias can also be changed by going to Color and typing in 



numbers.  Try 4.0 for contrast and 0.4 for bias. In this menu, you can also reset 
contrast/bias. 

 
Explore where these x-rays sources are located in the optical image: 
 

10. Go to View>show>crosshair for this image.  Hold down the shift key and move the 
mouse to make the crosshairs appear.  DO NOT click with the mouse or you will change 
the contrast and bias. Repeat this process for the other image. You now will have both 
images with crosshairs displayed. 

11. Go to View>show>match wcs crosshairs to synchronize the two crosshairs.  If you hit 
the shift key and move the mouse (without clicking), the crosshairs will move together 
over the images. 

12. You may wish to choose a scale and colormap on the optical image to better see the 
features.  Try Scale>linear and Color>more colormaps>rainbow. 

 

 

Determining the size of the ring: 

13. On the optical image, go to Regions>Circle.  Click on the circle that appears. You can 
move the center of the circle over the cartwheel galaxy by left clicking in the center and 
moving it with your mouse.  Resize this circle by left clicking on one of the squares in the 
corner and dragging your mouse.  The circular region should be just big enough to 
enclose the whole ring 



14. Go to Regions>List. The radius of the region (and of the Cartwheel Galaxy) in arc 
seconds is the last number in parentheses. Record below. 
 
radius = ______________________ “ diameter = ______________________ “ 
 

15. 1 radian = 206,265 arc sec. Convert your answers from #14 to radians.   

diameter = __________________ radians 
 

16. Use the small angle formula below to determine the size of the ring in light years. The 
distance to the Cartwheel Galaxy is ~380 million light years. 

angular diameter in radians = (actual diameter of object) / (distance to object) 

 

How does the size of the ring compare to that of the Milky Way (~100,000 light years 
across)? 

 

Conclusions and Analysis: 

1. How do the locations of the majority of x-ray sources compare to the areas of new star 
formation in the optical image? Explain your answer using information from the 
background information on the first page and your js9 investigations. 

 

 

 

2. Using background information and your answer to #16, determine how long ago the 
collision of galaxies may have occurred. (1 lightyear = 5.88 × 1012 miles) 

 

 

 

 



From NASA’s “Imagine the Universe!”:   

An AGN is short for "Active Galactic Nucleus." Some galaxies have nuclei (centers) that are 
'active', meaning they emit large amounts of radiation (radio, optical, X-rays, gamma-rays, 
particle jets, etc.), and/or are highly variable. (For example, a galactic nucleus starting at 30 
billion times as bright as the Sun, then growing to 45 billion times as bright as the Sun in just half 
an hour). 

Since they vary so rapidly, the important region must be small, no larger than the inner solar 
system (since the time over which something can vary is limited to the time it takes light to get 
from one side to the other). Since they are so bright, that small region must have unbelievable 
energies in it. 

Gigantic black holes, billions of times as massive as the Sun, swallowing stars and gas clouds, are 
the only reasonable theories that seem to fit the data at this time. 

3. From your comparison of the x-ray and optical images of the Cartwheel Galaxy, does it 
seem to have an AGN?  Explain. 

From “Nick Strobel’s Astronomy Notes” at http://www.astronomynotes.com: 

Some representative lifetimes for other stars are given in the table below. Stars that have fewer 
elements heavier than helium in them compared to other stars, will have slightly shorter lifetimes 
than those given in the table. 

Star Mass (solar 
masses) Time (years) Spectral Type Color 

60 3 million O3 bluest 
30 11 million O7 bluest 
10 32 million B4 bluish 
3 370 million A5 blue-white 

1.5 3 billion F5 white 
1 10 billion G2 (Sun) yellow 

0.1 1000’s billion M7 red 

4. What types of objects might each of the x-ray sources be? Explain your reasoning using 
background information, the chart above, and your analysis. Please note that you may 
have a different answer depending upon the location of the x-ray source (i.e. along the 
ring, within the ring, outside the ring).  

 

 

 

 



 

5. Compare your findings to those of the scientists in the paper, Nonnuclear 
Hyper/Ultraluminous X-Ray Sources in the Starbursting Cartwheel Ring Galaxy, Yu 
Gao,1 Q. Daniel Wang,1 P. N. Appleton,2 and Ray A. Lucas3, The Astrophysical Journal 
Letters, 596:L171–L174, 2003 October 20.  

http://www.journals.uchicago.edu/doi/full/10.1086/379598 

Does this paper suggest other investigations you might do with js9?  If so, what? 

 

Below are suggestions for further investigations in ds9 of colliding or starburst galaxies: 

The Antennae: Chandra Locates Mother Lode of Planetary Ore in Colliding Galaxies 
http://chandra.harvard.edu/photo/2004/antennae/ 

M82: Images From Space Telescopes Produce Stunning View of Starburst Galaxy 
http://chandra.harvard.edu/photo/2006/m82/index.html 

To load the images into js9, use the steps #1-5 in the procedure as a guide. You can get the 
ObsID numbers from the Fast Facts sections in the links above. 

  



Answers: 

Determining the size of the ring: 

14. The radius of the ring is ~42” and the diameter is ~84” 
15. (84”)/ 206,625”/rad) = 0.00041 rad 
16. (0.00041 rad)(380 ly) = 160,000 ly 

Conclusions and Analysis: 

1. Most of the x-ray sources are along the lower part of the ring where Hubble observed bright 
blue knots that are gigantic clusters of newborn stars. 

2. Using the expansion rate given in the background material and the distance over which the ring 
has moved from the center which is half your answer to #16:                                  

v=[(200,000 mi/h) X (24 h/day) X (365.25 days/y)] / (5.88 X 1012 mi/ly) = 0.0003 ly/y 

v = d/t so t = d/v = (80,000 ly) / ( 0.0003 ly/y) ~270 million years 

3. No, there is no x-ray source corresponding to the galactic nucleus as seen in the optical image. 
4. answers may vary, but x-ray sources along the ring could be supernova remnants, neutron stars 

or black holes because the lifetime of a massive star is less than 300 MY which is about when 
the galaxy collision occurred and new star formation was triggered. 

5. From Nonnuclear Hyper/Ultraluminous X-Ray Sources … 
A. “It has been argued on observational and theoretical grounds (Appleton & Struck-Marcell 1996; 

Bransford et al. 1998) that the triggering of newly formed stars in ring galaxies occurs approximately 
simultaneously as the wave propagates out through the disk—the outer ring representing the most 
recently formed stars, with representative ages < 107 yrs. In this picture, the ring represents the outermost 
progress of a wave that began at the disk-center some 300 Myrs previously, created by the central 
perturbation of the intruder, either G3 or G1.” 

B. “Almost all the Xray emission in the Cartwheel originates from point-like sources within the southern 
quadrant of the outer ring. The sources are nearly coincident with the strong Ha, radio continuum 
emission and blue super-star clusters (SSCs).” 

C. “The companion galaxy G1 (spiral) contains 6 point-like X-ray sources, and the early-type spiral G2 is 
seen as a fainter diffuse source (Fig 1). The farthest companion galaxy G3 is also significantly detected, 
with one ULX in the eastern edge of its disk. In addition, a faint, diffuse X-ray envelope which includes 
the Cartwheel, G1 and G2 is marginally detected.” 

D. “The absence of any point-like X-ray source in the nuclear region of the Cartwheel rules out the 
existence of AGN.” 

E. “A point-like source 31, 10 kpc north of G2, is likely a background galaxy or AGN as it has a faint 
optical counterpart in the HST image.” 

F. “The two most likely sources of X-ray emission associated with massive young star-forming regions are 
probably supernovae (SNe) or extremely young SN remnants (SNRs) and the high-mass X-ray binaries 
(HMXBs). We can almost rule-out low-mass X-ray binaries (LMXBs) to be the significant sources for 
H/ULXs along the Cartwheel narrow ring, although intermediate mass black holes (IMBHs, see review 
by Miller & Colbert 2003) are likely viable. It is conceivable that LMXBs and/or background sources 
could be responsible for the three ULXs interior to the ring. Three “ULXs” outside the Cartwheel with 
faint optical counterparts are likely background galaxies. “ 



 
 

 

 

  

 
 
 
 
 
 
 


